Check out the new projects site for A-i-S

Saturday, October 10, 2015

Oculus Rift SDK 0.7 compatible Titles

The release of the really nice new SDK and Runtime for Oculus Rift (0.7) was a great step up for DK2 users.

The stability and speed improvements were a wonderful surprise. The main downside was it broke compatibility with pre 0.6 SDK applications.

Here is a Reddit list of currently claimed 0.7 compatible applications for the Oculus Rift DK2 running runtime 0.7.

LIDAR Range Finder for Robotics

This pulsed light distance metric tool looks interesting. If this is the way of the future the old sharp IR sensors might be gone forever (for most applications)